Irregular Timing program

This forum deals with BCI2000 configuration issues.
Locked
Elizabeth
Posts: 19
Joined: 20 Jan 2005, 16:29

Irregular Timing program

Post by Elizabeth » 25 Jan 2005, 11:53

Hello,

I downloaded the Irregular Timing program as suggested on the BCI website to test our data translation board (http://www.bciresearch.org/html/irregular_timing.html). I open the program, change the board name from 'BCI_IN' to 'dt3003' and press Start, but nothing happens (no signal appears in the window at the bottom of the program). The BCI2000 program can be running or not at the same time, but the Irregular Timing program doesn't do anything either way. I also tried putting in different values for sampling rate and block size, which doesn't seem to matter either. Does anyone have a suggestion for making it work?

Thanks,
Elizabeth Felton
UW-Madison

gschalk
Posts: 615
Joined: 28 Jan 2003, 12:37

Re: Irregular Timing program

Post by gschalk » 25 Jan 2005, 19:38

Elisabeth,

I assume you named your board 'dt3003' in the DT Open Layers Control Panel? Please let me know. BCI2000 should definitely not run at the same time.

Let me know.

Gerv

Elizabeth
Posts: 19
Joined: 20 Jan 2005, 16:29

Re: Irregular Timing program

Post by Elizabeth » 26 Jan 2005, 17:07

Yes, the board is named dt3003 in the control panel.

Elizabeth

gschalk
Posts: 615
Joined: 28 Jan 2003, 12:37

Fixed DT3000Test

Post by gschalk » 27 Jan 2005, 09:09

Elisabeth,

The issues with the test program are now fixed and it should work again. Please download it from the Downloads Section and let me know if it worked. Thanks.

Gerv

Elizabeth
Posts: 19
Joined: 20 Jan 2005, 16:29

Re: Fixed DT3000Test

Post by Elizabeth » 27 Jan 2005, 10:51

Yes, the new version I downloaded today works just fine.

Thanks,
Elizabeth

Locked

Who is online

Users browsing this forum: No registered users and 1 guest