anyone using EGI Net Amps 400 with BCI2000?

This forum deals with BCI2000 configuration issues.
Post Reply
kjefferiksen
Posts: 2
Joined: 19 May 2022, 17:42

anyone using EGI Net Amps 400 with BCI2000?

Post by kjefferiksen » 19 May 2022, 18:21

Is anyone out there using an EGI (now MagstimEGI) Net Amps 400 with their AMP Server interface and BCI2000?

-Jeff Eriksen
Legacy Research Insititute
Portland, OR

wengelhardt
Posts: 2
Joined: 23 May 2022, 11:24

Re: anyone using EGI Net Amps 400 with BCI2000?

Post by wengelhardt » 23 May 2022, 11:31

Hi Jeff,

What is the question you have?

Thanks,
Will Engelhardt

kjefferiksen
Posts: 2
Joined: 19 May 2022, 17:42

Re: anyone using EGI Net Amps 400 with BCI2000?

Post by kjefferiksen » 24 May 2022, 18:56

Hi Will,

Our group is comparing four EEG vendor offerings of a 64-channel EEG system. Beyond the consideration of acquisition hardware and software, we are also having to consider which vendor has the best support for neurofeedback (we have no prior experience with setting up a neurofeedback protocol). For the Magstim-EGI Net amps 400, BCI2000 seems like the best bet. However, there does not appear to be a large user population for this combo - hence we are searching for other labs that have been successful with this setup in order to pick their brains about their experience.

-Jeff
wengelhardt wrote: 23 May 2022, 11:31 Hi Jeff,

What is the question you have?

Thanks,
Will Engelhardt

wengelhardt
Posts: 2
Joined: 23 May 2022, 11:24

Re: anyone using EGI Net Amps 400 with BCI2000?

Post by wengelhardt » 02 Jun 2022, 14:36

Jeff,

Thanks for reaching out. I'm glad we have been able to get you up to speed offline. For others following along, please refer to the EGI Amp Server Pro tutorial on the BCI2000 wiki page: https://www.bci2000.org/mediawiki/index ... rverProADC.

-Will

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests