vAmp source on windows 7

Known Issues and Problems with BCI2000
Locked
dlesenfants
Posts: 4
Joined: 12 Apr 2011, 10:10

vAmp source on windows 7

Post by dlesenfants » 12 Apr 2011, 10:24

Hi,

I try to connect a vAmp 16 (Brain products) to BCI2000.

For this, I have followed instructions mentionned in corresponding article from BCI2000 wiki. My batch files run perfectly and I can change parameters.
BCI2000 logo also appear on the vamp LCD screen.

However, when I set configs, an appcrash error message appear "vampsource.exe has stopped working".

Please, can someone help me to resolve this problem ?

Thanks you in advance :D

Damien

mellinger
Posts: 1051
Joined: 12 Feb 2003, 11:06

Re: vAmp source on windows 7

Post by mellinger » 13 Apr 2011, 09:08

Hi Damien,

unfortunately I can't test the vAmp source module as I don't have a vAmp ready.
Which version of BrainVision Recorder do you have installed? BrainAmp provide software updates here:
http://www.brainproducts.com/downloads.php?kid=2

Regards,
Juergen

dlesenfants
Posts: 4
Joined: 12 Apr 2011, 10:10

Re: vAmp source on windows 7

Post by dlesenfants » 14 Apr 2011, 05:09

Hi Juergen,

I haven't installed BrainVision Recorder because I don't want to visualize the signal. My goal is to use data in matlab with fieldtrip buffer. I'll try with it and tell you if something change.

Thanks for your help,

Regards,

Damien

mellinger
Posts: 1051
Joined: 12 Feb 2003, 11:06

Re: vAmp source on windows 7

Post by mellinger » 14 Apr 2011, 06:46

Hi Damien,

when you have problems with a BrainAmp device, it makes sense to test with the latest version of BrainVision Recorder, to make sure the amp driver is compatible with your OS. Also, BrainVision Recorder updates seem to come with the latest amp drivers, so you can update your amp driver to the latest version that way.

Best,
Juergen

Viethor
Posts: 3
Joined: 08 Nov 2013, 07:16

Re: vAmp source on windows 7

Post by Viethor » 12 Nov 2013, 08:54

Hi,
Can you help me please?
I am trying to run BCI2000 with V-amp 8 / V-amp 16 last few days..
I have used BCI2000 with gUSBamp in the past. So I have a workspace that run with gusbamp, but it of course doesnt work with vamp
So I tried to install it again by the instructions on http://www.bci2000.org/wiki/index.php/C ... Parameters ,
but... I had some problems since point 4 beacause win 7 didnt recognize drivers in that file, so I have installed original brain products drivers... But the VampSource.exe was missing so maybe othe thnigs could lost somewhere, or were not built.
So I began from the beginning and downloaded sources for BCI2000 and built the ALL_BUILD with VS2008 but there is some problem with operator module.. (could not connect the operator module)
Can you give me an advice what should I build or
maybe some easy steps for arranging the previosly installed BCI2000 for vamp instead of gusbamp ?
Thanks a lot for every help :)
Matus

Viethor
Posts: 3
Joined: 08 Nov 2013, 07:16

Re: vAmp source on windows 7

Post by Viethor » 12 Nov 2013, 09:06

And I have the problem with all exe files in batch..
Task screen appears but log says: Error SignalProcessing: Waiting for configuration ...

Viethor
Posts: 3
Joined: 08 Nov 2013, 07:16

Re: vAmp source on windows 7

Post by Viethor » 14 Nov 2013, 08:05

It works now,
I just needed to do some more steps from instructions,
Sorry for hoax :)

pangxy
Posts: 2
Joined: 27 Nov 2013, 03:27

Re: vAmp source on windows 7

Post by pangxy » 20 Mar 2014, 02:12

I just needed to do some more steps from instructions,?

I have the same problem?can you tell me the steps?
thanks

Locked

Who is online

Users browsing this forum: No registered users and 1 guest