warning using g.USBamp 3.0

Known Issues and Problems with BCI2000
Locked
rebecacp
Posts: 10
Joined: 14 Jul 2008, 07:05

warning using g.USBamp 3.0

Post by rebecacp » 15 Mar 2011, 05:36

Hi,

I'm working with the P3Speller_gUSBamp.bat and I use a g.USBamp 3.0 amplifier.

When I press the "set config" button I receive this message at the system log:

2011-03-15T10:14:06 - Warning: gUSBampADC::Preflight: g.USBamp driver version = 3.2.

However, I can make P3Speller runs and sessions without errors. Is that correct or is there a problem with the amplifier and BCI2000?

I've seen in the BCI2000 Wiki that is necessary to detele the gUSBamp.dll located in BCI2000\prog when using g.USBamp 3.0. I've checked this file is not in BCI2000\prog, it is in ProgramFiles/System32 and it is the 3.2 version.

Thanks in advance,

Rebeca

gschalk
Posts: 615
Joined: 28 Jan 2003, 12:37

Re: warning using g.USBamp 3.0

Post by gschalk » 15 Mar 2011, 07:26

You are OK. This should be simply a message, not a warning.

Gerv

rebecacp
Posts: 10
Joined: 14 Jul 2008, 07:05

Re: warning using g.USBamp 3.0

Post by rebecacp » 15 Mar 2011, 07:53

Thanks a lot!

Rebeca

Locked

Who is online

Users browsing this forum: No registered users and 1 guest