configuration error

Known Issues and Problems with BCI2000
Locked
emily
Posts: 40
Joined: 24 Mar 2008, 06:13

configuration error

Post by emily » 22 Apr 2008, 10:04

Hello,
If I load a bat file, for example biosemi_stimuluspresentation.bat and then load the parameter file I've made to go with it biosemi_stimulustpresentation.prm. Everything works fine. However if while I have this open I then go back into configuration to edit the parameters and set configuration again with the changes, BCI2000 freezes and then terminates the module.

Any ideas on how to stop this happening.

thanks,
Emily

gschalk
Posts: 615
Joined: 28 Jan 2003, 12:37

configuration error

Post by gschalk » 22 Apr 2008, 16:49

Emily,

Could you please clarify what problem you are experiencing? Does this mean that you can start the system once, but then it crashes when you reconfigure and restart? If that is the case, the problem is likely with the Biosemi Source module. Please clarify.

Gerv[/b]

emily
Posts: 40
Joined: 24 Mar 2008, 06:13

Post by emily » 22 Apr 2008, 19:28

Hi Gerv,
That's correct it's when I reconfigure and restart from the operator window. The error window displays some jumbled text along with terminating module.

thanks,
Emily

emily
Posts: 40
Joined: 24 Mar 2008, 06:13

Post by emily » 23 Apr 2008, 03:56

Hi Gerv,
We are getting another error when we use a dual monitor display, in the mu feedback cursor task. The duration of the cursor crossing the screen is much longer than 3 seconds anything from 6-10seconds depending on the side of the dimensions of the cursor task. After a few trials the program freezes and the following error appears.

<SignalSource: ERROR: Mode changed from: 4 to 0 startpos 8363648 ints buffered 0 bufferCursorPos 4194304 - oldBufferCursorPos 4194304 = 0>

Is this also a problem with the biosemi module?

If so do you know of anyone who has successfuly used neuroscan synamps with BCI2000. As that could be an alternative for me if I know any bugs have already been corrected.

thanks,
Emily

mellinger
Posts: 1052
Joined: 12 Feb 2003, 11:06

Post by mellinger » 24 Apr 2008, 09:53

Emily,
We are getting another error when we use a dual monitor display, in the mu feedback cursor task. The duration of the cursor crossing the screen is much longer than 3 seconds anything from 6-10seconds depending on the side of the dimensions of the cursor task.
The feedback duration parameter refers to a situation where the cursor appears in the center of the screen -- please see http://www.bci2000.org/wiki/index.php/U ... _3_Targets for further details.
<SignalSource: ERROR: Mode changed from: 4 to 0 startpos 8363648 ints buffered 0 bufferCursorPos 4194304 - oldBufferCursorPos 4194304 = 0>
Is this also a problem with the biosemi module?
As you suggest, this is a problem with the biosemi module.
If so do you know of anyone who has successfuly used neuroscan synamps with BCI2000. As that could be an alternative for me if I know any bugs have already been corrected.
The Neuroscan source module is currently being used by a group in Seattle, and should be functional.

Regards,
Juergen

Locked

Who is online

Users browsing this forum: No registered users and 1 guest