Page 1 of 1

P300 calibration - text not advancing

Posted: 14 Jul 2021, 22:29
by rschmaelzle
I've been tinkering with the p300 speller via LSL, which worked quite well, except for one critical issue:
The "to be spelled" text is not advancing. For instance, I am trying to spell THE, and the window shows me THE (T), suggesting that I should select the Ts. All is flashing as it should, but it never jumps from the (T) to an (E), which I suppose it should.
I am working with the latest version. However, one peculiarity might be that I am working on a MAC via parallels. However, all is working well, and the LSL crosstalk from Mac (where I am acquiring the EEG) and the virtual Windows10 isn't an issue at all. I see nice signals and all -- the only issue is just the advancing (I am in copy mode and am otherwise following the tutorial as close as I can).
Any ideas are appreciated.
Thanks a ton, Ralf.

Re: P300 calibration - text not advancing

Posted: 15 Jul 2021, 13:33
by mellinger

I don't know which parameters you are using, so I tried the P3Speller_SignalGenerator.bat file, and it works fine for me. Could you try this and maybe double check your parameters?