BioRadio and BCI2000

Forum for discussion on different user applications
Posts: 1
Joined: 30 Jul 2007, 13:26

BioRadio and BCI2000

Post by bmewang » 18 Oct 2007, 14:16

Hi, Gerv

This is Wei at Pittsburgh. How is everything going? I ran into John Wolpaw early this month in the ACMR meeting in D.C. I'm trying to get familiar with BCI2000. Since I haven't got my g.USBamp and I happen to have access to BioRadio 150, I'm trying to use it with BCI2000 just to get some first experience. One issue I run into is that it keeps saying, "BioRadioADC::Preflight: Error programing device, path may be incorrect.". I have installed the driver and "Bioradio Capture Lite", and I have provided the path to BCI2000 as: C:\CleveMed\BioRadio Capture Lite\

I'm wondering if you have any suggestions on that.


Posts: 615
Joined: 28 Jan 2003, 12:37

BioRadio ...

Post by gschalk » 23 Oct 2007, 11:27


From what I remember, the BioRadio needs the BioRadio150DLL.dll in the directory of the BioRadio.exe executable (i.e., the \BCI2000\prog directory). I believe there is also an .ini file in the BioRadio directory that needs to be put in \prog as well. Please try to see whether that fixes the problem.

Last year, we have spent a substantial amount of time with the BioRadio, and we can currently not recommend it for BCI purposes. If you are interested in the details, I can send you our (about 10 page) final report. If you are just trying to get it to work for testing purposes, and the above fixes do not help, please let us know.


Posts: 13
Joined: 19 Sep 2014, 12:38

Re: BioRadio and BCI2000

Post by rabiri » 29 Sep 2014, 16:39

I am attempting to make interface between BioRadio 150 and BCI2000.
I faced with some errors concerning the config part of BCI2000 launcher and
I figured out the errors and solved them. Right now, After launching the
modules and clicking on Set Config button, the USB receiver try to connect
to BioRadio and it starts blinking very fast. But, after about 20 second, no
connection happens and the USB receiver stops to blink. No error is shown
on computer and Set Config & Start buttons remain off.

I was wondering if you could do me a favor and help me with this problem. I
really appreciate it.



Who is online

Users browsing this forum: No registered users and 1 guest