signals and noise

Forum for discussion on different brain signals
Locked
EliGC
Posts: 26
Joined: 29 Feb 2008, 10:33

signals and noise

Post by EliGC » 28 May 2010, 12:58

Hello everyone!! :D

I am working in sensorimotor rhythm BCI with this software, but I am not sure if my signals are adcquiring good or if I am still having lot of noise there.
I don´t have enough experience to say if my signals are clean, respect the noise, or not.

Can you help me with this?

For the other hand, I am trying to reply the same experiment that you did in mu tutorial, but I can´t achieve the same results. I am still having problems with discrimination, for example: left hand movement show activation in both hemispheres with the same intensity :( , that could be happening because my noisy signals, but I am not sure.

Thank you so much,

jawilson
Posts: 109
Joined: 28 Feb 2005, 16:31

Post by jawilson » 02 Jun 2010, 09:10

Hello,
One of the biggest problems with first-time users is making sure that you have a good connection between the electrode and scalp. You should make sure that you sufficiently abrade the scalp and apply enough gel. Does your amplifier have an impedance check function? If so, the impedance for all electrodes should be below at least 5 kOhm, and preferably lower. What are you using for a reference and ground, and what type of amp do you have? Once we get these basic questions, we can try to figure out specifically is happening.

Adam

EliGC
Posts: 26
Joined: 29 Feb 2008, 10:33

Post by EliGC » 02 Jun 2010, 09:25

Thank you so much for your answer.
We are using USB.amp (g.tec) and we always check the impedances (and they are below 5KOhm), also we always use abrasive and conductive gel. For ground we are using Fpz and as reference, right ear lobe.

We have been working with P300 since two years ago, and our system works really good. But in later post, I sent you one of my signals, and you told me that I was getting offset and some noise. That is why I am asking you today this, because, in the work with sensorimotor signals we are not having the same results, and this could be due to the noise. :?

Thank you so much,

Locked

Who is online

Users browsing this forum: No registered users and 1 guest