P300 Calibration GUI: Spatial Filter

Locked
micsfox
Posts: 4
Joined: 24 Sep 2010, 12:10

P300 Calibration GUI: Spatial Filter

Post by micsfox » 24 Sep 2010, 14:58

In the P300 Calibration gui, I receive the error “Unable to generate usable weights, try different parameters or dataset” when RAW is selected. I do not receive this same error when I select CAR. My only concern is that I have a 10 channel amplifier that is 9 channels of EEG + one channel of EKG. I tried to set Spatial Settings >> Channel Set to not include channel 1 (EKG), but the user reference states “CAR is a common average reference filter using all of the channels contained in the data file (not just the channels specified in the GUI channel set).” I have set the SourceChGain to 0 for channel 1 in order to attenuate the effect of the channel on further signal processing. Is there a reason that you can think of that CAR would work but RAW would not?

P300 Classifier GUI User Reference and Offline Analysis Reference both recommend using RAW over CAR spatial filtering for P300, however, the P300 user tutorial recommends CAR. Will CAR work for P300?
http://www.bci2000.org/wiki/index.php/U ... f_EEG_Data
“Spatial Filter: Choose "None". Because P300 responses are typically detected on a number of channels, CAR filtering is not typically effective.”
http://www.bci2000.org/wiki/index.php/U ... 00_Session
“As a Spatial Filter, choose "None".”
http://www.bci2000.org/wiki/index.php/U ... on_Session
“Next to Spatial Filter, choose Common Average Reference (CAR)”

Locked

Who is online

Users browsing this forum: No registered users and 1 guest