Page 1 of 1

The error is BCI2000 link to neuroscan

Posted: 08 Apr 2021, 22:47
by lijing
When I use the latest version of BCI2000 to connect to scan4.5, BCI2000 has been stuck in the state of requesting connection. But when I use the 3.03 version of BCI2000, it can connect normally. Signal source module is NeuroscanClient, signal processing module is DummySignalProcessing, application module is FeedbackDemo.

Re: The error is BCI2000 link to neuroscan

Posted: 10 Apr 2021, 08:12
by mellinger
Hi,

what do you mean by "latest version"? A download from the BCI2000 website, or did you compile from source?

--Juergen

Re: The error is BCI2000 link to neuroscan

Posted: 11 Apr 2021, 06:29
by lijing
I've tried both. One download from BCI2000 wensite is BCI2000 Binary, another one download from SVN for compling.

Re: The error is BCI2000 link to neuroscan

Posted: 12 Apr 2021, 12:32
by mellinger
Unfortunately, we don't have a Neuroscan amplifier nor the Scan4.3 software available to test.
We can do remote debugging, if you agree, using Google Remote Desktop. Let us know your location so we can pick a time that is convenient for both of us.

Regards,
Juergen