Search found 4 matches

by mansisinghal1
21 Apr 2022, 16:32
Forum: BCI Systems - General
Topic: Problem with P300 Speller Task with Emotiv Flex
Replies: 7
Views: 1388

Re: Problem with P300 Speller Task with Emotiv Flex

Hi Juergen,

Thanks for your help.We made the change in the batch file and task is running now! :D
by mansisinghal1
20 Apr 2022, 04:20
Forum: BCI Systems - General
Topic: P300 Speller Task not working
Replies: 3
Views: 587

Re: P300 Speller Task not working

The p3temporalFilter parameters which have EpochsToAverage do not show up for LSLsource configuration attaching a screenshot for your reference. However, it does show up for signal generator . Also the problem is there when we run LSL source with EMOTIV eeg. The task runs fine with signal generator....
by mansisinghal1
20 Apr 2022, 03:15
Forum: BCI Systems - General
Topic: Problem with P300 Speller Task with Emotiv Flex
Replies: 7
Views: 1388

Re: Problem with P300 Speller Task with Emotiv Flex

Hi Juergen,

We have installed the user version of BCI2000 from: https://www.bci2000.org/mediawiki/index ... oadBCI2000
We tried running the command in the prog directory and it didn't show any output.
Any idea what this means?
by mansisinghal1
31 Mar 2022, 06:47
Forum: BCI Systems - General
Topic: P300 Speller Task not working
Replies: 3
Views: 587

P300 Speller Task not working

Hi all, We are trying to run the demo p300 speller task from LSL source and EMOTIV 32 channels EEG. When we run the task the signals are being detected but the speller task doesn't run after the first letter. Can someone please help us in identifying the possible reasons for this? Eg. if the word to...